Intermittent Slowness on Web Console and Desktop App
Incident Report for TigerConnect
Resolved
TigerText corrected the slowness with Web Console and Desktop App login page. We sincerely apologize for the inconvenience and thank you for your patience. Please contact us at prosupport@tigertext.com if you have any questions.
Posted Dec 06, 2016 - 13:21 PST
Investigating
Users may experience intermittent slowness logging into TigerText on our Web Console and Desktop App. On Desktop App, users may see a blank screen when first launching the application, but DA does load eventually. We are actively investigating and will update in 4 hours. If you have any questions please contact us at prosupport@tigertext.com.
Posted Dec 06, 2016 - 11:31 PST