Service Degradation on Web Console/Desktop App
Incident Report for TigerConnect
Resolved
TigerText service degradation for Web Console and Desktop App login has been resolved. If you are still experiencing any issues please contact us at prosupport@tigertext.com.
Posted Apr 25, 2017 - 10:55 PDT
Update
TigerText continues to work on a resolution for the degradation in service affecting login to Web Console and Desktop App for some users. Another status update will be provided in thirty minutes. Please contact prosupport@tigertext.com if you have any questions.
Posted Apr 25, 2017 - 10:21 PDT
Investigating
TigerText is investigating a degradation in service affecting login to Web Console and Desktop App for some users. TigerText is working on a resolution to this issue as a critical priority. A status update will be provided in thirty minutes. Please contact prosupport@tigertext.com if you have any questions.
Posted Apr 25, 2017 - 09:52 PDT