Service degradation
Incident Report for TigerConnect
Resolved
The degradation in service has been corrected and services are slowly coming back to normal. TigerText will be assessing the root cause and taking the necessary steps to develop a plan to ensure this does not happen again. Thank you for your patience . Please contact us at prosupport@tigertext.com if you have any questions.
Posted Oct 07, 2016 - 16:47 PDT
Update
TigerText continues to work diligently to resolve our production issues. The degradation in service continues to impact logins across mobile clients and Web Console/Desktop App. Users may experience delays receiving push notifications and actual messages. On iOS, messages may not come through until user opens the conversation and them messages appear, but we have seen instances where messages are not received until later. We have also started noticing message delivery delays on Android. We have all hands on deck, working as quickly as possible to resolve the login and messaging issues. Thank you for your patience. Please contact prosupport@tigertext.com if you have any questions.
Posted Oct 07, 2016 - 16:00 PDT
Update
TigerText continues to investigate a degradation in service impacting logins across the Web/Desktop App and mobile platforms as well as push notifications on the iOS platform. Recipients of messages on iOS may not receive push notifications alerting them of a new message. We have all hands on deck, working as quickly as possible to resolve the login and messaging issues.
Posted Oct 07, 2016 - 15:03 PDT
Update
TigerText continues to investigate a degradation in service impacting logins across the Web/Desktop App and mobile platforms. Another update will be provided in one hour. Please contact prosupport@tigertext.com if you have any questions.
Posted Oct 07, 2016 - 13:29 PDT
Update
TigerText continues to investigate a degradation in service impacting logins across the Web/Desktop App and mobile platforms as well as push notifications on the iOS platform only. Another update will be provided in one hour. Please contact prosupport@tigertext.com if you have any questions.
Posted Oct 07, 2016 - 12:04 PDT
Update
TigerText continues to investigate a degradation in service impacting logins across the Web/Desktop App and mobile platforms as well as push notifications on the iOS platform only. When logging in users may experience difficulty accessing their TigerText account, however, users currently logged in are not impacted. iOS users will receive messages despite the push notification not received. Another update will be provided in one hour. Please contact prosupport@tigertext.com if you have any questions.
Posted Oct 07, 2016 - 11:04 PDT
Update
TigerText continues to investigate an incident impacting login across all platforms, Web/Desktop App and mobile. Organizations that utilize remote authentication are not impacted. Users may experience difficulty logging into their TigerText account, however, users currently logged in are not impacted. Another update will be provided in one hour. Please contact prosupport@tigertext.com if you have any questions.
Posted Oct 07, 2016 - 09:57 PDT
Investigating
TigerText is investigating an incident impacting login across all platforms, Web/Desktop App and mobile. Organizations that utilize remote authentication are not impacted. Users may experience difficulty logging into their TigerText account, however, users currently logged in are not impacted. Another update will be provided in one hour. Please contact prosupport@tigertext.com if you have any questions.
Posted Oct 07, 2016 - 09:00 PDT