Service degradation
Incident Report for TigerText
Resolved
The degradation in service has been corrected and services are slowly coming back to normal. Thank you for your patience. Please contact us at prosupport@tigertext.com if you have any questions.
Posted about 1 year ago. Sep 28, 2016 - 15:47 PDT
Update
TigerText continues to investigate sporadic degradation in service that may result in slowness with login, sending and receiving messages. Another update will be provided in four hours. Thank you for your patience. If you have any questions feel free to contact us at prosupport@tigertext.com.
Posted about 1 year ago. Sep 28, 2016 - 13:25 PDT
Update
Users on iOS devices should start receiving push notifications as normal. Users may receive multiple push notifications for messages already Read as our queue catches up. TigerText will continue to investigate sporadic degradation in service that may affect login, sending and receiving messages. Another update will be provided in one hour.
Posted about 1 year ago. Sep 28, 2016 - 12:36 PDT
Update
TigerText continues to investigate sporadic degradation in service affecting push notifications to iOS devices and login, sending and receiving messages with web, Desktop App, and mobile. Users on iOS devices will receive messages despite the push notification not received. Another update will be provided in 30 minutes.
Posted about 1 year ago. Sep 28, 2016 - 11:59 PDT
Update
TigerText continues to investigate sporadic degradation in service that may affect slowness with login, sending and receiving messages. Another update will be provided in one hour. Thank you for your patience. If you have any questions feel free to contact us at prosupport@tigertext.com.
Posted about 1 year ago. Sep 28, 2016 - 11:04 PDT
Investigating
TigerText is investigating a sporadic degradation in service that may affect login, sending, and receiving messages. Another update will be provided in one hour.
Posted about 1 year ago. Sep 28, 2016 - 10:04 PDT