Search Degradation
Incident Report for TigerConnect
Resolved
This incident has been resolved.
Posted Mar 19, 2018 - 14:05 PDT
Monitoring
All Search services are slowly normalizing. We continue monitoring closely to ensure ongoing stability. If you are still experiencing any issues with Search please contact us at prosupport@tigertext.com.
Posted Mar 19, 2018 - 14:03 PDT
Update
TigerConnect continues to investigate degradation in Search. Reminder, Search is still functioning when searching for users, Roles or Groups you have previously messaged. Another update will be provided in one hour.
Posted Mar 19, 2018 - 13:01 PDT
Investigating
TigerConnect is investigating a minor degradation in Search. This may affect search results when using Compose New Message, Roles lookup, and User directory in Admin search functions. Search is still functioning when searching for users, Roles or groups you have previously messaged. Another update will be provided in one hour.
Posted Mar 19, 2018 - 12:03 PDT