TigerText Incident
Incident Report for TigerConnect
Resolved
The TigerText DNS incident has been resolved. Please contact Client Care at prosupport@tigertext.com if you any questions. Thank you for your patience.
Posted Feb 19, 2016 - 11:07 PST
Investigating
TigerText is investigating a DNS incident impacting web and Desktop App users. Some users will experience difficulty attempting to login as well as sending and receiving messages. Our iOS and Android apps are not impacted. Another update will be provided in one hour.
Posted Feb 19, 2016 - 10:29 PST