Service degradation
Incident Report for TigerConnect
Resolved
The degradation in service has been corrected and services are slowly coming back to normal. Please contact us at prosupport@tigertext.com if you have any questions.
Posted Sep 27, 2016 - 11:14 PDT
Investigating
TigerText is investigating a degradation in service affecting login, sending, and receiving messages. Another update will be provided in one hour.
Posted Sep 27, 2016 - 11:02 PDT