Login problems on Web Console and Desktop App
Incident Report for TigerConnect
Resolved
TigerText service degradation for Web Console and Desktop App login has been resolved. All systems are stable, and we will continue to monitor closely. If you have any questions please contact us at prosupport@tigertext.com.
Posted May 22, 2017 - 16:47 PDT
Monitoring
Our Engineering team has put measures in place to restore login capability on the Web Console and Desktop App. Functionality is normalizing. Users may experience latency logging in for some time as the system caches.

Another update will be provided in 60 minutes. Please contact prosupport@tigertext.com if you have any questions. Thank you for your patience.
Posted May 22, 2017 - 16:06 PDT
Update
The status is unchanged. Our Engineering team continues to investigate. Another update will be provided in 60 minutes. Please contact prosupport@tigertext.com if you have any questions. Thank you for your patience.
Posted May 22, 2017 - 15:00 PDT
Update
Our Engineering team continues to work on restoring functionality for the Web Console and Desktop App. As a reminder, TigerText for Android and iOS devices remains fully functional. Another update will be provided in 60 minutes. Please contact prosupport@tigertext.com if you have any questions. Thank you for your patience.
Posted May 22, 2017 - 14:00 PDT
Update
Our Engineering team continues to work on restoring functionality for the Web Console and Desktop App. Another update will be provided in 60 minutes. Please contact prosupport@tigertext.com if you have any questions. Thank you for your patience.
Posted May 22, 2017 - 12:05 PDT
Update
TigerText continues to work toward restoring functionality for the Web Console and Desktop App. TigerText for Android and iOS devices remain fully functional. Another update will be provided in 60 minutes. Please contact prosupport@tigertext.com if you have any questions.
Posted May 22, 2017 - 10:49 PDT
Update
TigerText continues to assess the degradation in service affecting login and messaging on the Web Console and Desktop App. As of this posting, some clients have reported successful logins. When you are able to login, you may experience latency loading message history.

As a reminder, TigerText for Android and iOS devices remain fully functional. Another status update will be provided in 60 minutes. Please contact prosupport@tigertext.com if you have any questions.
Posted May 22, 2017 - 09:46 PDT
Update
TigerText continues to assess the degradation in service affecting login and messaging on the Web Console and Desktop App. TigerText for Android and iOS devices remains fully functional. Another status update will be provided in 60 minutes. Please contact prosupport@tigertext.com if you have any questions.
Posted May 22, 2017 - 08:46 PDT
Update
TigerText has all hands on deck working on a resolution to the degradation in service affecting login and messaging on Web Console and Desktop App. TigerText on mobile devices is not affected. Android and iOS users are able to login and send and receive messages. Another status update will be provided in 30 minutes. Please contact prosupport@tigertext.com if you have any questions.
Posted May 22, 2017 - 08:06 PDT
Investigating
TigerText is investigating a degradation in service affecting login and messaging on Web Console and Desktop App for some users. TigerText is working on a resolution to this issue as a critical priority.

At this time, TigerText on mobile devices is not affected. Android and iOS users are able to login and send and receive messages.

A status update will be provided in thirty minutes. Please contact prosupport@tigertext.com if you have any questions or would further clarification.
Posted May 22, 2017 - 07:31 PDT