Service Degradation on Web Console/Desktop App and Mobile Applications
Incident Report for TigerConnect
Resolved
All services have normalized on Web Console/Desktop Application and mobile apps. We are going to continue monitoring closely and update this page if anything changes. If you are still experiencing any issues please contact us at prosupport@tigertext.com. We sincerely apologize for the inconvenience this interruption in service caused.
Posted Dec 20, 2017 - 14:04 PST
Monitoring
Login and messaging functionality for Web Console/Desktop Application and mobile apps has stabilized. We are going to continue monitoring closely and provide another update in an hour.
Posted Dec 20, 2017 - 13:45 PST
Update
Our services are beginning to normalize. We are continuing to work on restoring full login and messaging functionality for Web Console/Desktop Application and mobile app users. Another update will be provided in one hour.
Posted Dec 20, 2017 - 12:34 PST
Update
TigerText continues working on stabilizing our services. Login and messaging are still affected. Another update will be provided in thirty minutes.
Posted Dec 20, 2017 - 12:00 PST
Investigating
TigerText is investigating a degradation in service affecting login and messaging with Web Console/Desktop App and our mobile apps. Another status update will be provided in thirty minutes. Please contact prosupport@tigertext.com if you have any questions.
Posted Dec 20, 2017 - 11:36 PST