Inadvertent Push Notification Message
Incident Report for TigerConnect
Resolved
This incident has been resolved.
Posted Apr 08, 2016 - 13:37 PDT
Identified
A subset of your users may have mistakenly received a TigerText push notification. Please note that we have taken corrective action and have put controls in place to ensure that this does not happen again.
Posted Apr 08, 2016 - 12:14 PDT