Search Degradation
Incident Report for TigerConnect
Resolved
TigerConnect’s Search function is now stable. Please contact us at prosupport@tigerconnect.com if you have any questions.
Posted Oct 07, 2019 - 11:16 PDT
Investigating
TigerConnect’s search function is currently not working. This impacts directory search for Users, Roles, Groups and Broadcast lists across all platforms. Users are able to message any contacts already in their TigerConnect Inbox. We are working to restore the search function as soon as possible. Another update will be made available in 1 hour.
Posted Oct 07, 2019 - 10:13 PDT
This incident affected: Directory Search.